Marketers Delight 4.6.6 Adds Full PHP7 Compatibility (Update Now)

Ready to update to MD4.6.6?

Go to Appearance in your WordPress admin to get the new update.
Before you update, make sure your site is on the latest version of WordPress. You must have an active license key to get MD updates!

  Download MD4.6.6 Buy MD Now →

As more servers upgrade to the new blazing fast PHP7 (the important code language that powers your websites), some parts within Marketers Delight needed to be reworked for full compatibility.

If you’ve upgraded your server to PHP7 recently (or your hosting company did), you may have noticed a slew of ugly error warnings appear all over your site.

Marketers Delight PHP7 errors

Apart from being ugly, these types of notices are usually harmless. However, due to the impact of an update like PHP7, some MD options in the post editor would not save.

I just sent the Marketers Delight 4.6.6 update to your site which brings full compatibility with PHP7 to your MD website. To get this update, navigate to WP Admin > Appearance > Themes and click the Marketers Delight update nag at the top of the screen.

This is purely a maintenance release, so nothing new will be added or change to your MD workflow. If your site has been overtaken by PHP error messages like poor ‘ol Gutsy Geek was, this update will return the control back to you.

As one last note, it’s possible that some error messages will still appear but this update crushes the most vital of them all. If you find any messages, please report them to me in the comments, or on the forum and I’ll fix them for the next MD release.

P.S. Marketers Delight 4.7 is nearly here, and it’s going to open the doors to the best lineup of new MD features, templates, and improvements we’ve ever seen. Stay tuned and follow the newsletter below to hear when it’s ready.

1 comment add yours

Leave a Comment